Aveo не заводиться

ЭБУ, электрика, блоки управления, схемы.

Re: Aveo не заводиться

Сообщение karpo_1 » 06 фев 2013, 12:13 | Cообщение: #41

Как писал раньше отгоревшие были 1,2 и 17 пин, если посмотреть схемку то это массы. Они были приварены к корпусу ЭБУ.
может будете ругать или крутить пальцем в районе виска но я сделал следующим образом:
к корпусу ЭБУ подключил Минус от зарядного устройства, плату с гелем прикрыл, что б ничего не попало. к Плюсу зарядного устройства подключил медный многожильный провод с тонкими жилами и сделал напыление меди (что то типа контактной сварки)на боковой стенке (на фото отмечено красним ), потом немного кислоты для паяния, залудил и припаял простым паяльником (40Вт). контакты в разъеме зачистил ножиком, они оказались медными, так что особых сложностей при их пайке не было. К плате ничего не паял так как остальные перемычки были живы. Заднюю крышку посадил на герметик, и еще кинул дополнительный минус на корпус ЭБУ (что бы в следующий раз при переполюсовки клемм, ЭБУ окончательно накрылся ;) ну это шутка конечно). К сожалению фото только до ремонта.
Вложения
5555.jpg
5555.jpg (1,59 Мб) Просмотров: 1721
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение Grey_earl » 06 фев 2013, 12:31 | Cообщение: #42

karpo_1 писал(а):отом немного кислоты для паяния
Что за кислота и после приминения Вы её смыли?
Если через пять минут не будете завтракать, то в обед будете ужинать. © К/Ф "Республика ШКИД"
Изображение
Аватара пользователя
Grey_earl
 
Сообщения: 2305
Зарегистрирован: 30 апр 2011, 20:08
Откуда: Украина. г.Харьков.
Благодарил (а): 0 раз.
Поблагодарили: 3 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 06 фев 2013, 12:46 | Cообщение: #43

на радио рынке когда то купил так и называется "Кислота паяльная". Есть Zn
цинк.jpg
цинк.jpg (61,55 Кб) Просмотров: 1715
и ортофосфорная
орто.jpg
орто.jpg (61,55 Кб) Просмотров: 1720
помоему, могу и ошибаться. можно было и без кислоты.

http://www.sar2000.ru/catalog/project/31103.htm
http://payka2010.ru/cgi-bin/article.cgi ... umcat=1118
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение Grey_earl » 06 фев 2013, 13:00 | Cообщение: #44

Если не смыли кислоту, то осталось не долго. Вообще активной(ыми) кислотой-флюсами не паяю. Даже неактивные окисляются. Смывать обязательно. Я смываю спиртом либо растворителем.
Если через пять минут не будете завтракать, то в обед будете ужинать. © К/Ф "Республика ШКИД"
Изображение
Аватара пользователя
Grey_earl
 
Сообщения: 2305
Зарегистрирован: 30 апр 2011, 20:08
Откуда: Украина. г.Харьков.
Благодарил (а): 0 раз.
Поблагодарили: 3 раз.

Re: Aveo не заводиться

Сообщение Igor1973 » 06 фев 2013, 13:22 | Cообщение: #45

karpo_1 писал(а):к корпусу ЭБУ подключил Минус от зарядного устройства, плату с гелем прикрыл, что б ничего не попало. к Плюсу зарядного устройства подключил медный многожильный провод с тонкими жилами и сделал напыление меди (что то типа контактной сварки)на боковой стенке (на фото отмечено красним ), потом немного кислоты для паяния, залудил и припаял простым паяльником (40Вт).


Пальцем у виска крутить точно не будем. ;) Но такое решение не очень надежно как мне кажется. Сомнение вызывает как это Ваше "напыление", так и пайка массивного алюминиевого корпуса сорока ваттным паяльником. Чтобы прогреть место пайки до температуры растекания припоя надо очень постараться. Скорее всего пайка получилась полухолодная, то есть держится на честном слове и перепады температуры в скором времени сделают свое дело...

Есть специальный флюс для пайки алюминия. Перед пайкой и во время ее корпус в зоне пайки надо подогревать дополнительно, например, феном. Смывать флюс обязательно.
Изображение
Аватара пользователя
Igor1973
 
Сообщения: 2170
Зарегистрирован: 05 дек 2009, 22:24
Откуда: Брест, Беларусь
Благодарил (а): 201 раз.
Поблагодарили: 248 раз.

Re: Aveo не заводиться

Сообщение Vitoc » 06 фев 2013, 13:36 | Cообщение: #46

Если отгорели массы, на ЭБУ я так понял они не заходят а просто через разъём подключены к массе (или все-таки через ЭБУ масса появляется?) то смысл было паять, можно просто провода на минус где-нибудь прикрутить.
мой скайп vitoc.172
Vitoc
 
Сообщения: 4519
Зарегистрирован: 03 апр 2011, 21:16
Откуда: Краснодарский край.
Благодарил (а): 229 раз.
Поблагодарили: 278 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 06 фев 2013, 14:17 | Cообщение: #47

Vitoc писал(а):то смысл было паять, можно просто провода на минус где-нибудь прикрутить.

в принципе можно и было не паять.
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение пашок » 06 фев 2013, 14:41 | Cообщение: #48

Grey_earl писал(а): Я смываю спиртом
РАСТОЧИТЕЛЬСТВО. Это делается так : наливаеш в стакан чистого спирту залпом выпиваеш и на выдохе дуеш на место пайки и усердно протираеш сухим тампоном . :lol: :lol: :lol:
Аватара пользователя
пашок
 
Сообщения: 556
Зарегистрирован: 06 фев 2010, 19:24
Откуда: Адис Абеба.
Благодарил (а): 1 раз.
Поблагодарили: 18 раз.

Re: Aveo не заводиться

Сообщение Igor1973 » 13 фев 2013, 11:40 | Cообщение: #49

Спирты разные бывают. Может у него изопропиловый, как быть в этом случае? :)
Изображение
Аватара пользователя
Igor1973
 
Сообщения: 2170
Зарегистрирован: 05 дек 2009, 22:24
Откуда: Брест, Беларусь
Благодарил (а): 201 раз.
Поблагодарили: 248 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 18 фев 2013, 21:18 | Cообщение: #50

Продолжу тему.. :D

Притащили на галстуке АВЕО, не заводиться.бензин есть, искра есть,свечи мокрые, метки на месте, импульсы на форсы идут. Иногда может запырхать, но не заводиться.
Со слов хозяина такой глюк иногда проскакивал, но немного (день, два) постояв авто заводилось без проблем.
Подозреваю что катушка, т.к. пробивное слишком мало.
Прилагаю осцилкив архиве. открывать Осцилоскопом не ниже V3.2.
Кто что может сказать.
Заранее благодарен.

AVEO ВВ.jpg
AVEO ВВ.jpg (642,01 Кб) Просмотров: 1490
Вложения
инжектор.zip
(1,34 Мб) Скачиваний: 18
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение вов397 » 18 фев 2013, 21:51 | Cообщение: #51

Трудно, что то подсказать, с этим прибором не приходилось работать.Высоковольтные датчики нормальные.На других машинках осцилки нормальный имеют вид?С такой картинкой ВВ части, как бы и не должна заводится.На разряднике искра есть?
Зы:Это снято на прокрутке, ДВС не заводится?
При включении зажигания,загорается CHECK ?
Вложения
вопрос.jpg
вопрос.jpg (150,67 Кб) Просмотров: 1480
вов397
 
Сообщения: 1298
Зарегистрирован: 21 июл 2011, 20:47
Откуда: Краснодарский Край
Благодарил (а): 6 раз.
Поблагодарили: 57 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 18 фев 2013, 23:34 | Cообщение: #52

разрядника еще не имею, вместо разрядника брал свечу на массу двигателя, искра какая то есть.
да это снято на прокрутке стартером, двигатель не заводиться.
сканер ошибок не выдает.
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение М_ГП » 19 фев 2013, 09:01 | Cообщение: #53

Отсутствие затухающих колебаний на графике 1-го и 3-го цилиндров говорит о межвитковом пробое в катушке. Кроме этого проверьте ВВ провода этих же цилиндров. Похоже ,что пробой произошел из за обрыва зтих проводов.
М_ГП
 
Сообщения: 105
Зарегистрирован: 26 сен 2012, 20:02
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Aveo не заводиться

Сообщение polcovnik » 19 фев 2013, 10:23 | Cообщение: #54

Проверь тестером сопротивление ВВ проводов.
Посмтри состояние наконечника провода на предмет наличия прбоя.
Аватара пользователя
polcovnik
 
Сообщения: 62
Зарегистрирован: 09 дек 2010, 19:59
Откуда: УКРАИНА Запорожье
Благодарил (а): 0 раз.
Поблагодарили: 3 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 19 фев 2013, 11:19 | Cообщение: #55

polcovnik писал(а):Проверь тестером сопротивление ВВ проводов.
Посмтри состояние наконечника провода на предмет наличия прбоя.


Какое приблизительно должно быть сопротивление проводов кОм?
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение polcovnik » 19 фев 2013, 11:36 | Cообщение: #56

Все зависит от производителя проводов.
Я не бракую их до 15 кОм, при условии если мотор работает нормально.
Аватара пользователя
polcovnik
 
Сообщения: 62
Зарегистрирован: 09 дек 2010, 19:59
Откуда: УКРАИНА Запорожье
Благодарил (а): 0 раз.
Поблагодарили: 3 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 19 фев 2013, 11:43 | Cообщение: #57

Ну провода еще заводские, т.к. хозяин их не менял, да и машинка пробежала 13 тис.км.
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение polcovnik » 19 фев 2013, 12:23 | Cообщение: #58

Провода и т.д. на этих авто стоят China-пром.
Я сам езжу на разборку и покупаю б/у зап. части со старых машин.
МЗ должен стоять DAC, если другой то вмусор.
Посмотри откуда я. У нас складывают эти тарантайки.
Аватара пользователя
polcovnik
 
Сообщения: 62
Зарегистрирован: 09 дек 2010, 19:59
Откуда: УКРАИНА Запорожье
Благодарил (а): 0 раз.
Поблагодарили: 3 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 19 фев 2013, 13:29 | Cообщение: #59

Провода
1 - 4,3 кОм
2 - 4,1 кОм
3 - 2,8 кОм
4 - 2,8 кОм.

На модуле никаких обозначений марки/модели, серийного номера и т.д..

PS/ Такой подойдет, нормальный будет ? http://detali.zp.ua/shop/lanos/13/13a_69101.html
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Re: Aveo не заводиться

Сообщение karpo_1 » 21 фев 2013, 23:25 | Cообщение: #60

Поехала Авечка. А дело в то было в топливном бачке. Бак содержал немного бензина с водой в виде льда. НО я никак не пойму как насос мог накачивать рабочее давление (смотрел по манометру) в рампу, тем более что в колбе тоже было немного льда да и фильтр был весь в грязи.
Прилагаю фото с извлеченным льдом.
Фото006.jpg
Фото006.jpg (133,96 Кб) Просмотров: 1253

По словам хозяина авто всегда заправлялся на заправке, с канистры никогда. Евро цены за воду в топливный бак...
Аватара пользователя
karpo_1
 
Сообщения: 173
Зарегистрирован: 17 янв 2013, 23:01
Откуда: Украина, Хмельницкая обл.
Благодарил (а): 35 раз.
Поблагодарили: 10 раз.

Пред.След.

Вернуться в Электрооборудование

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3