ДПРВ на ниве,нет сигнала.

ЭБУ, электрика, блоки управления, схемы.

ДПРВ на ниве,нет сигнала.

Сообщение yuram80 » 16 мар 2013, 09:51 | Cообщение: #1

Здравствуйте, попалась нива с интересным случаем по датчику распред вала, висит ошибка низкого уровня дрв. Ставил два новых без изминений, уже думал штифт отлетел нет на месте. Проверяю снятый датчик всё в норме, только ставлю на место сразу уходит в ноль. После эксперементов с подкладками получилось добится хоть какихто импульсов. Вот делаю себе предположение, может ли звёздочка намагнитится до такой степени что держит датчик закрытым позаштифтом ? Может были такие случаи, поделитесь решением проблемы.
yuram80
 
Сообщения: 64
Зарегистрирован: 08 янв 2010, 19:43
Откуда: Барановка Житомирская область
Благодарил (а): 9 раз.
Поблагодарили: 1 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение Igor1973 » 16 мар 2013, 11:00 | Cообщение: #2

Осциллограммы будут, или будем на картах гадать?
Изображение
Аватара пользователя
Igor1973
 
Сообщения: 2170
Зарегистрирован: 05 дек 2009, 22:24
Откуда: Брест, Беларусь
Благодарил (а): 201 раз.
Поблагодарили: 248 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение yuram80 » 16 мар 2013, 11:44 | Cообщение: #3

Сняты после подкладки дополнительных колец для увеличения зазора, хоть какие то импульсы появились, но они не стабильны.
Вложения
dprv.jpg
dprv.jpg (202,84 Кб) Просмотров: 1520
yuram80
 
Сообщения: 64
Зарегистрирован: 08 янв 2010, 19:43
Откуда: Барановка Житомирская область
Благодарил (а): 9 раз.
Поблагодарили: 1 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение valcmus » 16 мар 2013, 19:04 | Cообщение: #4

Ройте в сторону температурного режима,одно дело-дпрв (старый) на воздухе ,другое в термо напряжённом режиме т.е. в головке ,а те два новых-возможно подделка с одной партии...
Аватара пользователя
valcmus
 
Сообщения: 324
Зарегистрирован: 29 янв 2010, 08:22
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение The_Doctor » 17 мар 2013, 22:26 | Cообщение: #5

Плюс и минус проверить контролькой(21 Вт).
The_Doctor
 
Сообщения: 62
Зарегистрирован: 08 янв 2012, 21:03
Благодарил (а): 1 раз.
Поблагодарили: 0 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение sergeyelektri » 18 мар 2013, 07:50 | Cообщение: #6

Возможно проблема в разъеме ДПРВ
sergeyelektri
 
Сообщения: 303
Зарегистрирован: 11 апр 2012, 15:13
Откуда: Одесса
Благодарил (а): 36 раз.
Поблагодарили: 18 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение yuram80 » 19 мар 2013, 13:44 | Cообщение: #7

Интересует всё же как вариант намагничевание звёздочки, при отводе датчика от звёздочки он начал работать. Понятно что импульсы нестабильны, но всё же заработал. Заказал новою звёздочку заменю там посмотрим, мистика какаято.
yuram80
 
Сообщения: 64
Зарегистрирован: 08 янв 2010, 19:43
Откуда: Барановка Житомирская область
Благодарил (а): 9 раз.
Поблагодарили: 1 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение Igor1973 » 19 мар 2013, 16:01 | Cообщение: #8

Из-за этого новую звездочку... Она, что, так сильно намагничена, что к ней липнет отвертка? Проверьте. Если это так, можете ее же и размагнитить дросселем запитанным переменным током. Если нет, то не там ищете проблему. Плавно подводите дроссель к звездочке и уводите. Можно несколько раз. Все, звездочка будет размагничена. Я вот больше склоняюсь к самим датчикам.
Изображение
Аватара пользователя
Igor1973
 
Сообщения: 2170
Зарегистрирован: 05 дек 2009, 22:24
Откуда: Брест, Беларусь
Благодарил (а): 201 раз.
Поблагодарили: 248 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение valcmus » 19 мар 2013, 19:31 | Cообщение: #9

Мож шутник какой ,изголяется -магнит в бошку запихал,в жизни усякое бывает....
Аватара пользователя
valcmus
 
Сообщения: 324
Зарегистрирован: 29 янв 2010, 08:22
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение valcmus » 19 мар 2013, 19:34 | Cообщение: #10

Иголка end нитка-очень даже укажет...
Аватара пользователя
valcmus
 
Сообщения: 324
Зарегистрирован: 29 янв 2010, 08:22
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение Igor1973 » 20 мар 2013, 09:33 | Cообщение: #11

Тоже верно, можно и иголкой с ниткой.
Изображение
Аватара пользователя
Igor1973
 
Сообщения: 2170
Зарегистрирован: 05 дек 2009, 22:24
Откуда: Брест, Беларусь
Благодарил (а): 201 раз.
Поблагодарили: 248 раз.

Re: ДПРВ на ниве,нет сигнала.

Сообщение yuram80 » 28 мар 2013, 10:38 | Cообщение: #12

Результат, звёздочку поменял так как брал маленький гвоздик на нитку и он приставал к ней. Но основная причина всёже была в ДПРВ, купил другой и он начал нормально работать. Проделав експеременты с датчиками пришол к выводу, те датчики которые покупал рание срабатывали на ростоянии 10мм (ключик на 10) тот который новый и работает срабатывает на ростоянии 5мм. Хотя и фронты напряжения чёткие у всех. Епилог таков, для класики нужно подбирать ДПРВ с минимальным зазором срабатывания. Будет возможность проверю датчики на переднеприводных авто , теоритически они должны работать, так как там звёздочки нет а только штифт и нечего не мешает. ;)
yuram80
 
Сообщения: 64
Зарегистрирован: 08 янв 2010, 19:43
Откуда: Барановка Житомирская область
Благодарил (а): 9 раз.
Поблагодарили: 1 раз.


Вернуться в Электрооборудование

Кто сейчас на конференции

Сейчас этот форум просматривают: MailRu [Bot] и гости: 1