Проблемы с ЭБУ Штаер-ВДО

ЭБУ, электрика, блоки управления, схемы.

Проблемы с ЭБУ Штаер-ВДО

Сообщение intezet » 12 апр 2010, 00:11 | Cообщение: #1

Блоки управления сам не рмонтирую, но тут чисто спортивно-теоретический интерес. Залитый водой блок Штаер-ВДО после просушки "подвинулся" разумом. До того только переодически глох, теперь отказывается заводится. Ежли получает питание от главного реле, то не выходит на связь. На тахометр идет сигнал в 3000 оборотов, реле свечей накала хаотично включается-выключается. При включении зажигания реагирует адекватно-включает-гасит ЧЕК, гланое реле и бензонасос срабатывают и не отключаются (ну это понятно-3000оборотов!). Ну питания и массы, как приходящие, так и исходящие, за исключением перечисленных, в норме. Нельзя ли по данному набору признаков вычислить направление поиска?
Аватара пользователя
intezet
 
Сообщения: 615
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 8 раз.
Поблагодарили: 11 раз.

Re: Проблемы с ЭБУ Штаер-ВДО

Сообщение Softer » 12 апр 2010, 08:44 | Cообщение: #2

Внимательно рассмотреть печатную плату. Возможно, влага могла остаться под корпусами микросхем. И особенно обратить внимание на состояние переходных отверстий на плате. Могут подгнить.
Аватара пользователя
Softer
 
Сообщения: 126
Зарегистрирован: 15 апр 2009, 11:45
Откуда: Россия, Воронежская обл.
Благодарил (а): 0 раз.
Поблагодарили: 1 раз.

Re: Проблемы с ЭБУ Штаер-ВДО

Сообщение intezet » 12 апр 2010, 09:15 | Cообщение: #3

Промыл изоприлом, просушил (не в микроволновке :D )-влаги там точно нет. Теперь руки чешутся посмотреть сигналы внутри блока-благо есть чем. Но пока не знаю куда тыкатся.
Аватара пользователя
intezet
 
Сообщения: 615
Зарегистрирован: 10 апр 2009, 14:17
Откуда: Украина
Благодарил (а): 8 раз.
Поблагодарили: 11 раз.

Re: Проблемы с ЭБУ Штаер-ВДО

Сообщение kostyan » 12 апр 2010, 23:41 | Cообщение: #4

Была похожая проблемка на ситроен ксара, тоже залитые "мозги", тоже на связь не выходила, только ЧЕК вообще не загорался
Как не промывал, как не сушил, не помогало, дошло до того, что выдрал епром, считал, там бяка, почему то одни FFFF. На кархелпе ребята помогли с прошивочкой, залил , в паял, не работают. выпаял считал, опять одни ф-ки, Разозлился, прогрел феном каждую микросхемку, каждую пропаял, опять залил прошивочку иии... рраз заработало, уж с годик как катается, пока всё хорошо :)
Аватара пользователя
kostyan
 
Сообщения: 86
Зарегистрирован: 12 авг 2009, 02:02
Благодарил (а): 1 раз.
Поблагодарили: 1 раз.


Вернуться в Электрооборудование

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1

cron