Almera N16 QG15DE нет ответа от ЭБУ

ЭБУ, электрика, блоки управления, схемы.

Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 29 авг 2016, 19:00 | Cообщение: #1

Всем доброго времени суток!
Nissan Almera N16 2003гв SJNBAAN16U0410161 двигатель QG15DE МКПП, дроссель электрический
Притащили на веревке с жалобой - не заводится, ехали по трассе и заглохли. Попытка подключить сканер отказалась неудачной - ни к ЭБУ, ни к NATS, ни к ABS сканер не подключается, только к Airbag.
При включении зажигания чек не горит, топливный насос не работает, через 2 секунды включаются вентиляторы охлаждения, на панели приборов загорается лампа иммо и не гаснет. Стартер срабатывает.
По приложенной схеме проверил питание на ЭБУ: контакты 1,3,115,116,119,120,121 - все приходит. Проверял 21-ваттной лампой.
Главное реле включается, пробовал без него замыкать контакты напрямую, все предохранители на месте и целые, проверено неоднократно. На катушки и датчик распредвала подаётся 12В.
Массы все проверены: на двигателе, на кузове под капотом, в салоне. На блоке иммо разъем в порядке, следов вмешательства нет.
Питание на диагностический разъем подаётся.
Куда копнуть, подскажите.
Вложения
elektronnaya_0e3f8.jpeg
elektronnaya_0e3f8.jpeg (468,33 Кб) Просмотров: 684
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 нет ответа от ЭБУ

Сообщение васек » 29 авг 2016, 19:26 | Cообщение: #2

SRS на DLC выходит по линии TX RX (12и 13 пин) :

NISSAN SRS.png
NISSAN SRS.png (43,8 Кб) Просмотров: 671


ECU двигателя по K-Line(7 пин) :

NISSAN ENGINE.png
NISSAN ENGINE.png (24,92 Кб) Просмотров: 673


и по CAN(3 и 6 пин) :

CAN COMMUNICATION.png
CAN COMMUNICATION.png (61,95 Кб) Просмотров: 671


Надо разобраться что с линиями DLC и почему блоки не выходят на связь.
Главным образом - ECU двигателя.
Встать прибором и посмотреть что на DLC присутствует.
Отсадить разъёмы от ECU и пробовать связаться например со щитком.
PS. Самопроизвольное включение вентиляторов - один из признаков того , что ECU двигателя - кирдык.
Внутрь заглянуть, - может сразу всё и увидите.
Aloha Oli Kai
Аватара пользователя
васек
 
Сообщения: 1195
Зарегистрирован: 02 июн 2014, 17:25
Благодарил (а): 117 раз.
Поблагодарили: 987 раз.

Re: Almera N16 нет ответа от ЭБУ

Сообщение vd.service » 29 авг 2016, 20:34 | Cообщение: #3

Завтра посмотрю осциллографом, что приходит по К-линии. ЭБУ вскрывал, ничего криминального не увидел.
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 нет ответа от ЭБУ

Сообщение sergeyelektri » 29 авг 2016, 23:03 | Cообщение: #4

А шо у нас на 109 и инжекторах ? Мож сигналка шалит ?
sergeyelektri
 
Сообщения: 303
Зарегистрирован: 11 апр 2012, 15:13
Откуда: Одесса
Благодарил (а): 36 раз.
Поблагодарили: 18 раз.

Re: Almera N16 нет ответа от ЭБУ

Сообщение васек » 29 авг 2016, 23:46 | Cообщение: #5

Таки да,среди перечисленных проверенных цепей есть 3 пин (управление реле дросселя), а 109 пина (зажигание) - нет.
Непонятно только, как без зажигания - срабатывает главное реле.
PS.Если же зажигание до ECU двигателя доходит, - не забыть проверить Smart ECU.
От него питается IMMO,через него идёт разрешение на старт,от него включается LED IMMO,он управляет вентиляторами.
Aloha Oli Kai
Аватара пользователя
васек
 
Сообщения: 1195
Зарегистрирован: 02 июн 2014, 17:25
Благодарил (а): 117 раз.
Поблагодарили: 987 раз.

Re: Almera N16 нет ответа от ЭБУ

Сообщение sergeyelektri » 30 авг 2016, 00:53 | Cообщение: #6

Мож реле меняли пачками и не то втулили?
sergeyelektri
 
Сообщения: 303
Зарегистрирован: 11 апр 2012, 15:13
Откуда: Одесса
Благодарил (а): 36 раз.
Поблагодарили: 18 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 30 авг 2016, 15:34 | Cообщение: #7

Реле еще раз проверил - все на своих местах, рабочие.
На К-линии 7-го контакта диагностического разъема присутствует 11,5В постоянного напряжения без каких-либо импульсов (смотрел осциллографом), на CAN-L (3-й пин DLC) 2.6В, на CAN-H (6-й пин DLC) 2.7В так же без пульсаций.
На контакте 109 присутствует 12В: измерял на форсунке первого цилиндра, при подключении лампы-пробника 21Вт 11,6В.
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение Vitoc » 30 авг 2016, 17:01 | Cообщение: #8

КАН через приборку идёт? может там и засада?
мой скайп vitoc.172
Vitoc
 
Сообщения: 4521
Зарегистрирован: 03 апр 2011, 21:16
Откуда: Краснодарский край.
Благодарил (а): 229 раз.
Поблагодарили: 278 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение васек » 30 авг 2016, 17:52 | Cообщение: #9

vd.service писал(а):На К-линии 7-го контакта диагностического разъема присутствует 11,5В постоянного напряжения без каких-либо импульсов (смотрел осциллографом)

Там ничего и не должно быть ,если вставали непосредственно в DLC.
Сигнал там появляется, когда подключен сканер и есть либо запрос по K-Line ,либо диалог сканера и одного из блоков.
Прибор при этом подключен с обратной стороны разъёма или на переходнике.
В Вашем случае на этой линии всего два блока ECU двигателя и Smart(возможно ещё и щиток приборов).
SRS и ABS связываются через RX и TX.
Что касается IMMO то он выходит на диагностику через контроллер Smart Entrance.
vd.service писал(а):на CAN-L (3-й пин DLC) 2.6В, на CAN-H (6-й пин DLC) 2.7В так же без пульсаций

Здесь непонятно , - физически линии в порядке(потенциал не замкнут на массу или на плюс).
Почему тогда нет активности на шинах CAN при включении зажигания.
На CAN - при включении зажигания должны проснутся три блока : щиток ,ECU двигателя и Smart.
Все блоки разом не могут "погибнуть".
Что-то с проводкой неладно или как то не так снимаете оси.
Проверили ли Вы питание зажигания непосредственно на 109 пине ECU двигателя?
Есть ли накачка на катушке иммо?
Проверили ли питание и сигналы на Smart?
Если нет у Вас в мануале описания Smart, то вот (на русском - нет к сожалению) :
nissan smart entrance.rar
(1,23 Мб) Скачиваний: 11
Aloha Oli Kai
Аватара пользователя
васек
 
Сообщения: 1195
Зарегистрирован: 02 июн 2014, 17:25
Благодарил (а): 117 раз.
Поблагодарили: 987 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 30 авг 2016, 18:17 | Cообщение: #10

На 109-м при включении зажигания появляется плюс.
Проверил провод К-линии 85 от ЭБУ до 7 DLC - целый.
На smart entrance накачка есть, питание есть
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение васек » 30 авг 2016, 18:24 | Cообщение: #11

Если на ECU есть питание и масса, если на K-Line "стучится сканер", и в ответ тишина;
если есть на ECU входные сигналы - а выходных нет , тогда время подыскивать донора.
Лучший вариант - контроллер с этого шарабана переставить на исправную машину(будет ли связь) ,для окончательной точки.
Aloha Oli Kai
Аватара пользователя
васек
 
Сообщения: 1195
Зарегистрирован: 02 июн 2014, 17:25
Благодарил (а): 117 раз.
Поблагодарили: 987 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 30 авг 2016, 21:00 | Cообщение: #12

Склоняюсь к этому же. Даже при заблокированном иммо и неисправной кан-шине ЭБУ должен хотя бы выходить на связь.
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение ff.ser » 31 авг 2016, 09:03 | Cообщение: #13

попробуй отключать блоки поочерёдно от к-линии,что то должно на связь выйти.
ff.ser
 
Сообщения: 1017
Зарегистрирован: 07 май 2011, 11:12
Откуда: деревня тарасково м.о.
Благодарил (а): 146 раз.
Поблагодарили: 29 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 01 сен 2016, 07:53 | Cообщение: #14

Блоки отключал поочередно от кан-шины, а к-линия только от ЭБУ до DLC
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение ff.ser » 01 сен 2016, 09:13 | Cообщение: #15

на 7ом пине DLS напруга пропадает при отключенном эбу?
ff.ser
 
Сообщения: 1017
Зарегистрирован: 07 май 2011, 11:12
Откуда: деревня тарасково м.о.
Благодарил (а): 146 раз.
Поблагодарили: 29 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 03 сен 2016, 12:55 | Cообщение: #16

ff.ser писал(а):на 7ом пине DLS напруга пропадает при отключенном эбу?

Да, пропадает.
Вызвал клиента на такой же машине, переставил блоки местами - подменный блок вышел на связь, чек загорелся. На машине приехавшего клиента на связь не вышел, хотя чек горел. Заказал блок б/у.
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение ff.ser » 03 сен 2016, 16:52 | Cообщение: #17

ну что-то должно было на связь выходить? САН-отдельная ветка.эбу просто так не умирают-должна быть причина(КЗ или ГЕНА зашкалил)
ff.ser
 
Сообщения: 1017
Зарегистрирован: 07 май 2011, 11:12
Откуда: деревня тарасково м.о.
Благодарил (а): 146 раз.
Поблагодарили: 29 раз.

Re: Almera N16 QG15DE нет ответа от ЭБУ

Сообщение vd.service » 17 сен 2016, 18:46 | Cообщение: #18

ff.ser писал(а):ну что-то должно было на связь выходить? САН-отдельная ветка.эбу просто так не умирают-должна быть причина(КЗ или ГЕНА зашкалил)

По поводу КЗ - все питания приходят, выходные цепи обычно защищены, но на всякий случай проверил.
В общем заменил ЭБУ, прописал ключи, всё работает. Бортовое напряжение 14,2В. Конец истории, всем спасибо!
vd.service
 
Сообщения: 29
Зарегистрирован: 14 ноя 2015, 13:36
Благодарил (а): 3 раз.
Поблагодарили: 2 раз.


Вернуться в Электрооборудование

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1