Ланос 1.5 проблема ЭБУ?

Помощь начинающим диагностам.

Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 16 сен 2014, 12:18 | Cообщение: #1

Добрый день.
Мой ланос с ЭБУ Cavut. Провал при открытии ДЗ. Проявляется при трогании с места особенно на холодную, чуть меньше газу и двиг в судорогах чуть ли не глохнет. После того, как на 2-й передаче проедешь с отпущенным газом и затем ускорение (хочешь быстрее ускориться - больше провал). При плавном педалировании не проявляется.
Снято на стоячем авто с резким открытием ДЗ
Cavut.png
Cavut.png (53,9 Кб) Просмотров: 1563

Графики сверху вниз: голубой - ДК, синий - ДАД, ниже синий - РХХ, зеленый - обороты, красный - УОЗ, розовый - время впрыска, белый - ДПДЗ.
На блоке ZXJN нет и намека на такие провалы.
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Захарыч » 16 сен 2014, 15:53 | Cообщение: #2

Может стоит высокую для начала посмотреть?
Захарыч
 
Сообщения: 949
Зарегистрирован: 08 ноя 2010, 18:00
Благодарил (а): 22 раз.
Поблагодарили: 34 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Serg57i » 16 сен 2014, 19:02 | Cообщение: #3

Захарыч писал(а):Может стоит высокую для начала посмотреть?


Вот именно!
Serg57i
 
Сообщения: 949
Зарегистрирован: 24 ноя 2012, 21:29
Откуда: Рязань
Благодарил (а): 310 раз.
Поблагодарили: 120 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Захарыч » 16 сен 2014, 19:19 | Cообщение: #4

ARHIparAdox писал(а):Снято на стоячем авто с резким открытием ДЗ

А с чего хоть снято? Я догадаться не смог :D
Захарыч
 
Сообщения: 949
Зарегистрирован: 08 ноя 2010, 18:00
Благодарил (а): 22 раз.
Поблагодарили: 34 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Vitoc » 16 сен 2014, 19:20 | Cообщение: #5

На блоке ZXJN нет и намека на такие провалы.

Причём тут тогда вторичка?
Проблема скорей с топливом а именно по коррекциям.
мой скайп vitoc.172
Vitoc
 
Сообщения: 4520
Зарегистрирован: 03 апр 2011, 21:16
Откуда: Краснодарский край.
Благодарил (а): 229 раз.
Поблагодарили: 278 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Захарыч » 16 сен 2014, 20:06 | Cообщение: #6

Vitoc писал(а):Проблема скорей с топливом а именно по коррекциям.

Интересно, по чём определили? На коррекции очень много параметров влияет.Чел дал только кракозяблы и ни одного параметра.
Захарыч
 
Сообщения: 949
Зарегистрирован: 08 ноя 2010, 18:00
Благодарил (а): 22 раз.
Поблагодарили: 34 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение пашок » 16 сен 2014, 21:17 | Cообщение: #7

ARHIparAdox писал(а):На блоке ZXJN нет и намека на такие провалы.
Ну так бы и ездил на нём.
Аватара пользователя
пашок
 
Сообщения: 556
Зарегистрирован: 06 фев 2010, 19:24
Откуда: Адис Абеба.
Благодарил (а): 1 раз.
Поблагодарили: 18 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Захарыч » 16 сен 2014, 22:06 | Cообщение: #8

пашок писал(а):Ну так бы и ездил на нём.

Ну дык тема ЭбУ, каким боком это к ЭБУ? По моемо му не с блоком проблема.
Захарыч
 
Сообщения: 949
Зарегистрирован: 08 ноя 2010, 18:00
Благодарил (а): 22 раз.
Поблагодарили: 34 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 01:04 | Cообщение: #9

Снято программой диагностики Кавута по К-лайн.
Думал по кракозябле можно предположить причину падения оборотов и с ними УОЗ.
На борту имеется ГБО с лямбда контролем. Провалы присутствуют в тех же местах что и на бензине. Наверное не в топливоподаче дело.
А что может быть такая огромная разница в картах взаимозаменяемых ЭБУ, что на одном проявляется дефект ВВ части, а на другом блоке хоть в космос лети и хоть бы хны.
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 01:12 | Cообщение: #10

пашок писал(а):Ну так бы и ездил на нём.

Этот блок тупой, даже с прошивками, которые мне делали разные мастера едет не лучше. А еще в прошивках мне не понятно зачем авторы одно лечат, а другое калечат. Мягко говоря доверие упало. Делать из себя в очередной раз подопытного кролика желания нет.
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение Pustynnikov » 17 сен 2014, 07:38 | Cообщение: #11

Есть очень хорошее правило: чип-тюнинг делается ТОЛЬКО НА ИСПРАВНОМ ДВИГАТЕЛЕ. Вы же, похоже, пытаетесь вылечить машину прошивкой... Все - имхо, может и не прав. Учтите еще, что на криво установленном/настроенном ГБО коррекции по топливу и воздуху улетают в космос. Иногда такие глюки преподносит - закачаешся. Вот просто как пример последние два дня промучался с Seat Alhambra 2.0 ADY. На бензе все нормально, а на газу (4 поколение) - стоит только проехать 100-200 метров, обороты ХХ зависают на 1,5 тыс, а в ЭБУ ошибка по дросселю 00533 регулирование холостого хода -нижнее предельное значение. Оказалось из-за неверных настроек ГБО, Simos считал работу на газу офигенным неучтенным воздухом.
С уважением, Михаил.
Аватара пользователя
Pustynnikov
 
Сообщения: 1975
Зарегистрирован: 13 сен 2009, 15:31
Откуда: Беларусь Бобруйск
Благодарил (а): 261 раз.
Поблагодарили: 250 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 08:54 | Cообщение: #12

Pustynnikov писал(а): чип-тюнинг делается ТОЛЬКО НА ИСПРАВНОМ ДВИГАТЕЛЕ.

Да и само ГБО ставится по такому же принципу.
Лечить чип-тюнингом не собираюсь. У меня уже с машиной прям история целая сложилась. Вот http://www.mlab.org.ua/forum/viewtopic.php?p=40898#p40898 было дело пытался обрисовать. Вкратце примерно так: ГБО поставил не 4-е пок., даже лямбда контроля не было. Ездил нормально по динамике и расходу, пока предстоящей первой же зимой не взлетел резко расход газа до 16-18л. Был "послан" несколько раз газовщиками на диагностику и диагностами к газовщикам. На то время я вообще не имел знаний ни о ГБО ни о диагностике и т.п.. Тут газовщик говорит, что по его ощущениям (а по другому ни газовщики ни диагносты у нас работать не умеют) позднее зажигание и хорошо бы сделать прошивку под газ, но заводской Кавут прошить нельзя, тогда от электрика укравто и по немногой на то время информации из сети узнал, что это за блок и о его частых проблемах. Помялся и заменил блок, этот же электрик залил после прошивку под газ, но проблемы остались. Посетил еще некоторых мастеров в других городах, были еще прошивки... С тех пор познаю и ГБО и диагностику, приобретаю средства для этого, в том числе осциллограф, сам сделал ДР и ДД... Поехать на "правильную" диагностику просто некуда.
Было одно время поднадоело ковыряться и ездил только бензин, подумал зачем мне при этом тупой ZXJN и Кавут, который у меня на сегодняшний день, я приобрел б/у. Может этот блок предыдущий хозяин сменил из-за проблем с ним... На первом Кавуте, просто, на бензине с самых низов со 2-й передачи колеса пробуксовывали, теперь это нет в помине. Хорошо было бы найти буквально на 10 мин такой же блок с исправной лани...
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение пашок » 17 сен 2014, 10:14 | Cообщение: #13

Захарыч писал(а):пашок писал(а):
Ну так бы и ездил на нём.

Ну дык тема ЭбУ, каким боком это к ЭБУ? По моемо му не с блоком проблема.
Захарыч а ко мне это каким боком?
ARHIparAdox писал(а): ARHIparAdox
Я что то запутался в ваших блоках сколько их у вас? Думаю надо начать с того что поставить родной блок со стоковой прошивкой ,потом довести работу двигателя до его нормальной работы на бензине и лишь потом переходить к газовой установке. Это моё мнение,звиняйте.
Аватара пользователя
пашок
 
Сообщения: 556
Зарегистрирован: 06 фев 2010, 19:24
Откуда: Адис Абеба.
Благодарил (а): 1 раз.
Поблагодарили: 18 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 11:42 | Cообщение: #14

У меня блок Кавут купленный б\у, о котором и шла речь на счет провалов. И блок VM или как там его называют Delco со стоковым блючипом ZXJN, к нему есть 2 сменных чипа, на одном 2-х режимка газ-бенз Е-0, на другом 2-х режимка газ-бенз Е-2.
Если взять сток ZXJN, то по жопомеру не определить каких либо отклонений, тем более я просил на тест-драйв у одноклубников 2 машины с такими же блоками ZXJN сток (даже год выпуска машин как и мой 2008, только у них поляки) и разницы не почувствовал, точно такая же тупизна до 2500об. и после оживает, уверен что и на мою посадить этих одноклубников и разницы они не ощутят.
Когда я ездил на Кавуте год до установки ГБО, то был приятно удивлен поведением и никогда бы не подумал что 1.5 8 кл так может ездить.
Проблема конечно же может быть не в блоке и на эту проблему реакция разная. Было как то менял редуктор на работе под конец рабочего дня и немного не успел, пришлось ехать домой на бензине, на пол пути двигатель начал пытаться глохнуть, на обочине начал искать причину и дошло даже до замены блока (один стоит подключенный, а второй всегда в запасе). Так вот поменяв ZXJN на Кавут обороты наоборот висели в районе 2500-3000об., ставлю назад ZXJN и двигатель колбасит, но лучше было доехать домой с повышенными оборотами. А проблема была в плохой массе эмулятора форсунок, она берется он редуктора, а редуктор я то не доделал на работе, он почти в воздухе висел (полностью не снял чтобы через газовый смеситель воздух не тянуло).
Было еще дело в Запорожье заехал к ребятам на Бакинских комиссаров и они мне поставили свой блок, с одним из мастеров мы выехали на трассу и долго катались (в тот день я ехал в Запорожье как раз на чипованном ZXJN т.е. ощущения свежие), разницы не заметил и о всех недостатках в каких местах тут же говорил мастеру. Сказал он мне что вот это из блока выжато все что можно в плане расход-динамика, а еще в боксе тогда проверили ВВ часть ("вешались" на провода и на экране старенького 17" ЭЛТ монитора что то смотрели, это я сейчас знаю что это были емкостные датчики и осциллограф).
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение пашок » 17 сен 2014, 12:40 | Cообщение: #15

ARHIparAdox писал(а):У меня блок Кавут купленный б\у, о котором и шла речь на счет провалов. И блок VM или как там его называют Delco со стоковым блючипом ZXJN, к нему есть 2 сменных чипа, на одном 2-х режимка газ-бенз Е-0, на другом 2-х режимка газ-бенз Е-2.
Так с блоками разобрались.
ARHIparAdox писал(а):Если взять сток ZXJN, то по жопомеру не определить каких либо отклонений, тем более я просил на тест-драйв у одноклубников 2 машины с такими же блоками ZXJN сток (даже год выпуска машин как и мой 2008, только у них поляки) и разницы не почувствовал, точно такая же тупизна до 2500об. и после оживает, уверен что и на мою посадить этих одноклубников и разницы они не ощутят.
По этому поводу трудно что либо определённое сказать не видя машину и не поковырявшись в ней, но насколько я понял у неё тяга на низах вам не нравится , что можно вам посоветовать постарайтесь снять осциллограмму с использованием ДД + мпц 1ц + ДПКВ и выложить сюда, для чего это? для того что возможно вам стоит перекинуть ремень ГРМ на один зуб чтоб на низах машина имела рывок всё зависит от того на каких оборотах вы обычно ездите.
ARHIparAdox писал(а):Если взять сток ZXJN, то по жопомеру не определить каких либо отклонений, тем более я просил на тест-драйв у одноклубников 2 машины с такими же блоками ZXJN сток (даже год выпуска машин как и мой 2008, только у них поляки) и разницы не почувствовал
Ну по этому поводу хочу вам заметить что ЛАНОС это не ламборджини и трусы при нажатии на газ у вас слетать не будут по многим причинам перечислять их думаю нет необходимости.Вот как то так, как умею.
Аватара пользователя
пашок
 
Сообщения: 556
Зарегистрирован: 06 фев 2010, 19:24
Откуда: Адис Абеба.
Благодарил (а): 1 раз.
Поблагодарили: 18 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 13:52 | Cообщение: #16

Под рукой вот есть с моего осцилла запихнуто в МТпро
ДД+ДР+ДПКВ.png
ДД+ДР+ДПКВ.png (83,07 Кб) Просмотров: 1348
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение пашок » 17 сен 2014, 14:08 | Cообщение: #17

Ну мне не скрин нада а файл.
Аватара пользователя
пашок
 
Сообщения: 556
Зарегистрирован: 06 фев 2010, 19:24
Откуда: Адис Абеба.
Благодарил (а): 1 раз.
Поблагодарили: 18 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 14:29 | Cообщение: #18

Файл с моего осциллографа без самого данного прибора не прочитать ничем.
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение пашок » 17 сен 2014, 14:32 | Cообщение: #19

Жаль хотелось фазы глянуть. А какой осцыл. у тебя?
Аватара пользователя
пашок
 
Сообщения: 556
Зарегистрирован: 06 фев 2010, 19:24
Откуда: Адис Абеба.
Благодарил (а): 1 раз.
Поблагодарили: 18 раз.

Re: Ланос 1.5 проблема ЭБУ?

Сообщение ARHIparAdox » 17 сен 2014, 14:36 | Cообщение: #20

так а на скрине вроде маркеры стоят в характерных местах
Прибор Hantek 1008
ARHIparAdox
 
Сообщения: 66
Зарегистрирован: 12 апр 2013, 07:35
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

След.

Вернуться в Помощь начинающим

Кто сейчас на конференции

Сейчас этот форум просматривают: MailRu [Bot] и гости: 1