Первичка Lanos1.4

Вторичная и первичная цепи, свечи, коммутатор.

Первичка Lanos1.4

Сообщение vitalv » 19 янв 2010, 23:08 | Cообщение: #1

Авто Ланос 1.4 DIS
Пол года назад снимал осциллограмму первички-были прямоугольные ипульсы,а теперь как на фото ниже.Может ли это являтся неисправностью МЗ?На первой осцилке питание МЗ.
Вложения
Питание МЗ.JPG
Питание МЗ
Питание МЗ.JPG (161,96 Кб) Просмотров: 1614
Первичка 3-2.JPG
3-2
Первичка 3-2.JPG (154,06 Кб) Просмотров: 1612
Первичка 1-4.JPG
1-4
Первичка 1-4.JPG (170,73 Кб) Просмотров: 1612
vitalv
 
Сообщения: 62
Зарегистрирован: 11 апр 2009, 18:32
Откуда: Херсон
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Первичка Lanos1.4

Сообщение hauz » 20 янв 2010, 12:45 | Cообщение: #2

Судя по осциллограммам полки в районе 20 В в момент выброса говорят о том, что стоят ограничивающие цепи по напряжению. Обычно выбросы могут достигать до 400 В. А выбросы на осциллограмме питания МЗ говорят о том, что нету подавляющего конденсатора по питанию.Провалы по питанию скорее всего связаны с тонкими проводами или же с плохим контактом в месте подключения плюса. А что по вторичке? Выложи, интересно.
hauz
 
Сообщения: 95
Зарегистрирован: 02 ноя 2009, 21:22
Откуда: Днепродзержинск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Первичка Lanos1.4

Сообщение vitalv » 20 янв 2010, 18:08 | Cообщение: #3

hauz писал(а):Провалы по питанию скорее всего связаны с тонкими проводами или же с плохим контактом в месте подключения плюса. А что по вторичке? Выложи, интересно.

Вот вторичка.Полярность на скрине.
hauz .Уточните какие провода тонкие,и где плохой контакт?На аккумуляторе контакт отличный ,а провода для МЗ во всех машинах такого типа почти одинаковые в диаметре.Но пол года назад с этими-же проводами осцилка(удалил) была без всплесков??
Вложения
DIS--++.rar
(1,15 Мб) Скачиваний: 63
DIS--++.JPG
DIS--++.JPG (265,97 Кб) Просмотров: 1570
vitalv
 
Сообщения: 62
Зарегистрирован: 11 апр 2009, 18:32
Откуда: Херсон
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.

Re: Первичка Lanos1.4

Сообщение hauz » 14 мар 2010, 01:59 | Cообщение: #4

Упс, потерял тему из виду. Провода тонкие на питание катушек, или же плохой контакт в месте взятия этого плюса.
В принципе проблема решается подкидыванием в районе катушки блокировочного конденсатора по питанию 10-20 тыс. мкф на 50 в. и рядом 0.1-1 мкф на 50в.
Как-то бодался с такой проблемой, после подкидывания более толстых проводов существенно уменьшились провалы по питанию в момент накопления энергии в катушках, но но выбросы от переходных процессов остались. после подкидывания выше упомянутых конденсаторов убил сразу двух зайцев.
Проверено, работает. Жаль осцилок не сохранил.
hauz
 
Сообщения: 95
Зарегистрирован: 02 ноя 2009, 21:22
Откуда: Днепродзержинск
Благодарил (а): 0 раз.
Поблагодарили: 0 раз.


Вернуться в Система зажигания

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1